Community maintenance is complete. Thank you for your patience!

ONTAP Discussions

Dedupe Running extremely slow

johnhuber

Have a problem where dedupe on a aggregate is running extremely slow.  Some operations have been running for 2 weeks or more on volumes it you take minutes to run.   We are running Ontap 9.7 P3.  The hardware is FAS2620, Shelf : DS212-12 with IOM12E modules with 7TB SATA disks.   There are no errors in the logs.  Everything shows normal.  File access is normal.  Netapp support so far has not been helpful.  They had me try stopping a starting  depdupe runs.   Most the the time the dedupe does not says it is stopping but never does.  Have be able to start and stop the process on some small volumes but dedupe still take extremely long  to complete or the process hangs up for long periods.  There in nothing running in the job that would affect it.  

 

Any Ideas or experience with this problem

Thanks

3 REPLIES 3

SpindleNinja

It is a background process,  so if you run a new a new scan with "scan old data true". it might take a while.   

 

If you look at the jobs,  are they making progress?   

And How much data are we talking here?   

 

johnhuber

You can see progress on small volumes but larger volume do not appear to be moving .    Volume range from 200 GB up to 8TB

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public