Community maintenance is complete. Thank you for your patience!

ONTAP Discussions

Error create SVM

santunez_cl

Hello

 

In a Storage with Ontap 9.7P11, when creating SVM I get the following message

[JOB ID] Job Failed: LIF "svm_nfs_data_nas_lif_131" could not be created because no suitable home port could be found. "Use the" network port show -node node "command to review available home ports, then try the command again with the" -home-port "argument specified.

 

I have not been able to solve it, could someone tell me how to solve it

 

Thanks

 

Sebastian

 

 

 

2 REPLIES 2

Mjizzini

If you are creating it from the GUI, the GUI will not recommend e0M.

Therefore,  you will need to assign  a port or an ifgrp to host the SVM management LIF.

 

Network port ifgrp create

pedro_rocha

Hi,

 

Are creating via System manager? Or CLI?

 

Either way, can you post some images from the process?

 

The message is kind of self explanatory. Somewhere in the process you should specify the home port for the lifs being created for the SVM. But I understand that ONTAP did not point any error in your processe so this is why your are asking, right?

 

Regards,

Pedro

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public