The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

Failling to access a share on ONTAP 7

Harvey_Mulenga

Harvey_Mulenga_0-1593158185681.png

Can someone help on why I'm failing to access shares on my NetApp

1 ACCEPTED SOLUTION

Spot on! Thanks  for the help

View solution in original post

6 REPLIES 6

Ontapforrum

Hi,

 

What's the Ontap version (Where file share exists)?
What's the Windows client version (i.e Accessing share from)?

Also, output of this please:
filer> options cifs.smb2.enable

 

 

In general: "The requesting client and storage controller negotiate the protocol version based on what protocol versions are supported on each and on what version the clients present during protocol negotiation".

 

Thanks!

NetApp Release 8.1 7-Mode

 

cifs.smb2.enable off

 

Windows 10 enterprise

Ok.

 

Just enable this option on both nodes of HA Pair, you should be good.

filer> options cifs.smb2.enable on

 

Thanks!

That's the first thing I tried! Still getting the same error

The version of SMB used between a client and the server will be the highest dialect supported by both the client and server.

7-mode: Can only do SMB1,2/2_1.

 

Try this option:
-Open Control Panel.
-Click on Programs.
-Click on Turn Windows features on or off link.
-Expand the SMB 1.0/CIFS File Sharing Support option.
-Check the SMB 1.0/CIFS Client option.
-Click the OK button.
- Click the Restart now button.

- Try again \\ip\share

 

Spot on! Thanks  for the help

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public