ONTAP Discussions

How to disable cross-volume-deduplication on all flash aggregate (FAS8300)

kp01

Hello

I'm testing cross-volume-deduplication on all flash aggregate (FAS8300).

After deleting test volumes (enabled  -cross-volume-background-dedupe true),  deleting and recreating aggregate  (different name),  zeroing disk  spares with (-use-physical-zeroing). 

 

Array shows me that aggregate still has :

 

Cross Volume Background Deduplication: true
Cross Volume Inline Deduplication: true
Has Cross Volume Deduplication Savings: true

 

> volume efficiency show
This table is currently empty.

 

> aggr efficiency show

Has Cross Volume Deduplication Savings: true
Cross Volume Background Deduplication: true
Cross Volume Inline Deduplication: true
Has Auto Adaptive Compression Savings false
5 entries were displayed.

 

 

How to clear this  configuration?

I tried to change :

aggr efficiency modify -aggregate  xxxxxxx -cross-volume-background-dedupe false

aggr efficiency modify -aggregate xxxxxxx -cross-volume-inline-dedupe false

 

And aggregate still has : (Has Cross Volume Deduplication Savings: true )

1 REPLY 1

Re: How to disable cross-volume-deduplication on all flash aggregate (FAS8300)

jcolonfzenpr
Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public