ONTAP Discussions

IDLE WITH RESTART CHECKPOINT error while initializing snapmirror


I am trying to initialize a snapmirror on my filer and after copying some amout of data say 328GB it is throwing an error stating "IDLE WITH RESTART CHECKPOINT"..Can someone clarify how to fix this..                   wrpnf001wmgtg5:w_volrbw                 Uninitialized  00:00:00   Idle with restart checkpoint (at 328 GB)


I have tried to delete the volume completely and start reinitializing again,but i am facing the same issue..


Hoping for a quick response..




Is this 7-mode?  If so, check the snapmirror log to see what's happening.


What command are you using to restart it?


Its 7-mode..In the snapmirror log file all i can see is snapmirror failed..


And i used snapmirrror initialize command only to restsart it..And its not moving forward from this point..




can you paste the output of 


snapmirror status -l




Destination:            wrpnf001wmgtg5:w_volrbw
Status:                 Idle with restart checkpoint
Progress:               344420456 KB
State:                  Unknown
Lag:                    00:00:00
Mirror Timestamp:       -
Base Snapshot:          -
Current Transfer Type:  Update
Current Transfer Error: volume is not online; cannot execute operation
Contents:               -
Last Transfer Type:     -
Last Transfer Size:     -
Last Transfer Duration: 00:00:00
Last Transfer From:     -



Please find the above output


Ok, at this point you can weigh how long it took to copy the initial 328 vs a full restrict and initialize


But I would try update -S 


and if that doesn't work, try initialize -S again


If that doesn't work, you can just offline delete and restart


I have tried all the options that you have mentioned but no luck..



And it took around an hour to complete upto 328 GB..



So any other better troubleshooting points?



Well since you have tried them all and it only took one hour.. what are you thinking..


Offline delete the old target, recreate - restrice and start over   - If you tried that, then open a case..


Okay i tried that as well..


Let me raise a support case..


But if you get any ideas in between please do let e know here..




I'd be interested to hear what it was at this point..   you would have done everything i would have covered right off the bat.


The only other thing, which i'm sure you check is your aggr didn't run out of space on the dst