ONTAP Discussions

Highlighted

LUN how to change -restore-inaccessible true to false

I've spent two days playing around with this and haven't been able to find a solution.

 

We have random LUN's that are unmanageable.  We can't take them offline or delete them.

 

lun modify -path <path> -state offline

 

gives

 

Error: command failed: The lun is inaccessible for I/O and management due to a restore operation.

 

We are not running any restores nor backups and no matter what it stays like that.

 

doing a lun show -instance -path <path> shows "Inaccessible Due to Restore" as being true but I don't see anywhere how to change that.  I don't see a command to view restores in progress or to cancel them.  I don't see an option in lun modify to change it.  I don't see anything anywhere to get rid of that inaccessible setting.

 

Would anyone happen to know how to change that setting so we can offline these luns and free up a lot of space?

 

Any help would be greatly appreciated

 

Thanks,

 

Version 8.2.P3 Cluster-Mode

2 REPLIES 2
Highlighted

Re: LUN how to change -restore-inaccessible true to false

Hi,

 

There is an internal knowledge base article for the issue "LUN marked as 'Inaccessible' due to restore after aborted restore operation". Unfortunatley I'm not able to publically share the technical details or solution and can only advise that you log a case with NetApp support to assist you with resolving this.

 

/Matt

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Highlighted

Re: LUN how to change -restore-inaccessible true to false

Agreed. The commands need to be done so as not to cause system disruption.

Check out the KB!
Knowledge Base
All Community Forums