ONTAP Discussions

Manual updates when Snapprotect isn't working

ACOWLESEPLUS

Hey guys,

 

What I hope is a quick one off, but I have a system that just came under my controll that was supposed to be performing snapmirrors and snapvaults on a regular schedule using the Snap Protect solution. From the best I can tell it was supposed to mirror daily then vault on the 7th day. But if I login to the DR system, and running snapmirror show -instance, I see lag time on almost all volumes to be anywhere from a month to 5 months. First of all, am I reading this correctly that it seems that Snap Protect isn't working as planned, and secondly can I run Snapmirror update commands manually just to get a recent backup on each of these volumes?

 

AC

1 REPLY 1

RANJBASSI

No it doesnt look like that is working as expected if you seeing long lag times.

 

Do you see the same on the Source side?

 

If not then it looks like your schedules are either incorrect on the destination side or there are no schedules.

 

There needs to a backup job on the source side and a transfer job on the destination side. I would recommend that the transfer job runs the same time/day as the backup job so when it does a snapshot on source, it also then transfers the snap over to the destination filer

 

You could run it manually by selecting the job and clicking update to force an update.

 

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public