ONTAP Discussions

NetApp Cdot NFS datastores not accessible by vmware during svmotion

sakshee12

Hello all,

 

Can you guys help me in solving this issue., we have created the NFS datastores and mounted to the vmware client , while they are performing svmotion the mounts are inaccessible at the same time it becomes inactive.

 

All the policies are upto date.

 

 

 

 

1 ACCEPTED SOLUTION

Tas

NFS datastores should be mounted to the vSphere hosts, not guests unless you are creating a direct NFS guest mount.  In the case of the former, you should be able to run SVMotion from one DS to another DS, both presented on you vHost Cluster.

 

If you have direct NFS to a vmGuest, you do not need SVMotion.  Just VMotion your server, and make sure the destination vHost has the same sub-nets as your source.  Unless I misunderstood what you are implying...

View solution in original post

1 REPLY 1

Tas

NFS datastores should be mounted to the vSphere hosts, not guests unless you are creating a direct NFS guest mount.  In the case of the former, you should be able to run SVMotion from one DS to another DS, both presented on you vHost Cluster.

 

If you have direct NFS to a vmGuest, you do not need SVMotion.  Just VMotion your server, and make sure the destination vHost has the same sub-nets as your source.  Unless I misunderstood what you are implying...

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public