ONTAP Discussions

ONTAP Cluster with two nodes and ISCSI

oper

Hello,

 

I have an Ontap Cluster with two nodes, each node has 2 aggregates. Volumes/Luns created over node 1 are visible by initiator, but volumes/luns created over node 2 are not visible in initiator.

From initiator I can ping lifs from node 2. 

 

Do you have any suggestion how can I troubleshoot this?

 

Best regards

1 ACCEPTED SOLUTION

oper

Problem was related with windows configuration. After add MPIO feature and configure 4 sessions, one per each lif, windows could see 8 paths for 4 luns, and show only 4 disks in windows. 

 

Best Regards,

Rui

View solution in original post

4 REPLIES 4

tariku

we have netapp 8060 doble controller in one chasis,we want to direct attach to server but on the controller port (e0e) interface no light also on the server FC interface.how to resolve this issue.

oper

Problem was related with windows configuration. After add MPIO feature and configure 4 sessions, one per each lif, windows could see 8 paths for 4 luns, and show only 4 disks in windows. 

 

Best Regards,

Rui

View solution in original post

aborzenkov

If you have cDOT, volumes are not presented by nodes - volumes are presented by SVM. You need to create data LIFs on second node and add them to SVM that contains those volumes.

oper

My svm have 1 lif for admin and 1 lif for each controller, total of 5 lifs. (admin, node1-ctrla, node1-ctrlb, node2-ctrla, node2-ctrlb). From initiator I can ping each one of these lifs... Only node1-ctrla acepts iscsi connection and return volumes owned by node1.

 

Regards,

 

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public