ONTAP Discussions

ONTAP DSM will not install

imarcroft

Hi

has anyone seen this before

I am trying to install ONTAP DSM 3.4 on a windows 2008R2 box

in runs through the installation, it get to the point where the dos box pops ups to configure devices then the installer starts to roll back.

it doen't give you any meaningful error "setup ended prematurely because of an error"

application log-

eventid 1033 Installation success or error status 1603

ONTAP DSM for windows MPIO -- installation failed eventid 11708

not much to go on I know?

I have installed FC Host utilities sucessfully

any help much appreciated

9 REPLIES 9

Gaby

Hi, 

I have this issue but W2003.

has anyone had same issue?

it rolls back after this command prompt appears, I've tried to install it from command, but same issue

netapp install error.jpg

abidghori

It worked for me, when i install from the elevated command prompt.

Thanks

spence

Open command promt using elevated permissions "Run as Administrator".

CD to path of MSI

Execute MSI.

nate_lewis

Turning off UAC worked for us.

thx

jimmcclung

We found that we succeed after disabling UAC and rebooting the server. Then the OnTap DSM 3.4 will install.

josephvnetapp

I am out of the office until 08/23/2011.

I am out of the office July 16 - August 22, 2011, returning on August 23.

In my absence please contact any member of the VAAS team at

vaas@manulife.com.

Note: This is an automated response to your message ""ONTAP DSM will not

install" " sent on 8/17/2011

15:56:51.

This is the only notification you will receive while this person is away.

gtntadmin

Has this been fixed?  I am getting the same thing.

Thanks

srflynn77

We just hit this two minutes ago at a customer site.  We resolved it by running the ontap dsm package as the local machine administrator.  Then everything installed as normal.

Should probably log a bug on this.

xyz2000

thank you. We got the same error message but we also got an error message (acces denied if I remember correctly) trying to change the service account from the system (default) to an domain account. Running the command line as administrator and starting the install process from the command line solved both issues.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public