ONTAP Discussions

Highlighted

ONTAP Select deploy failed with error "errType=RestrictedVersion"

I'm trying to install ONTAP Select 9.7 Build:5554606 on a one-node cluster on ESX servers

 

ESXi version:6.7
ESXi build number:14320388

ESX host is a Dell PowerEdge R730xd server

When running the command cluster deploy -name "clustername" using the  ONTAP Select Deploy CLI, it throws the below error

"errType=RestrictedVersion"

Any help on this will be appreciated.

 

Thanks!

4 REPLIES 4
Highlighted

Re: ONTAP Select deploy failed with error "errType=RestrictedVersion"

Hello,

 

the "Restrictedversion" error generally occurs when the ESX host is using an unsupported license.

Is the ESX host licensed using a free license? If so, this is the issue. The free license is not supported.

https://www.netapp.com/us/media/tr-4517.pdf (Pg 18)

View solution in original post

Highlighted

Re: ONTAP Select deploy failed with error "errType=RestrictedVersion"

Thanks, Ryan for the solution

I am using the ESX free license

Maybe I need to use KVM

Highlighted

Re: ONTAP Select deploy failed with error "errType=RestrictedVersion"

Do you have the link for ONTAP select on KVM documentation?

Highlighted

Re: ONTAP Select deploy failed with error "errType=RestrictedVersion"

Check out the KB!
Knowledge Base
All Community Forums