ONTAP Discussions

OSSV Transfer Error Message: An invalid path was specified. A possible attempt to update an empty directory. Request To Backup from invalid Snapshot: 'sv_daily .0\'

Hi,

I'm trying to setup OSSV on 2 Windows 2003 servers and I get on both servers the following result during a scheduled backup:

C:\Program Files\NetApp\snapvault\bin>snapvault status -l

Snapvault primary is ON

Source:                       GVAM1BFILE02:E:\

Destination:                  gvam1bnas03:/vol/ossv_win_vault/gvam1bfile02_E

Status:                       Idle

State:                        Source

Lag:                          00:36:09

Mirror Timestamp:             -

Base Snapshot:                -

Current Transfer Type:        -

Contents:                     -

Last Transfer Type:           -

Last Transfer From:           -

Last Transfer Size:           755 MB

Last Transfer Duration:       00:06:10

Total files to transfer:      1

Total files transferred:      0

Current File Size:            -

Current File Progress:        -

Current File Name:            -

Transfer Error ID:            3010

Transfer Error Message:       An invalid path was specified. A possible attempt

to update an empty directory. Request To Backup from invalid Snapshot: 'sv_daily

.0\'

This is the result on the secondary:

snapvault status -l /vol/ossv_win_vault/gvam1bfile02_E

Snapvault is ON.

Source:                 GVAM1BFILE02:E:\

Destination:            gvam1bnas03:/vol/ossv_win_vault/gvam1bfile02_E

Status:                 Idle

Progress:               -

State:                  Snapvaulted

Lag:                    01:23:55

Mirror Timestamp:       Fri May 24 08:28:55 CEST 2013

Base Snapshot:          gvam1bnas03(1790992632)_ossv_win_vault-base.16

Current Transfer Type:  Update

Current Transfer Error: source is not a valid name or qtree path

Contents:               Replica

Last Transfer Type:     Update

Last Transfer Size:     813352 KB

Last Transfer Duration: 00:06:11

Last Transfer From:     GVAM1BFILE02:E:\

This is the schedule I have on the secondary:

xfer   ossv_win_vault sv_daily 6@23@mon-sat preserve=default,warn=0

xfer   ossv_win_vault sv_weekly 52@23@sun preserve=default,warn=0

These are the snapshots I have:

Volume ossv_win_vault

working...

  %/used       %/total  date          name

----------  ----------  ------------  --------

  0% ( 0%)    0% ( 0%)  May 24 09:05  sv_daily.0    

  0% ( 0%)    0% ( 0%)  May 24 09:05  gvam1bnas03(1790992632)_ossv_win_vault-base.16 (busy,snapvault)

  0% ( 0%)    0% ( 0%)  May 24 08:37  gvam1bnas04(1790988856)_ossv_win_vault.10 (snapmirror)

  0% ( 0%)    0% ( 0%)  May 24 08:35  gvam1bnas03(1790992632)_ossv_win_vault-base.15 (snapvault)

  0% ( 0%)    0% ( 0%)  May 23 23:17  sv_daily.1    

  6% ( 6%)    4% ( 4%)  May 23 14:05  sv_daily.2    

  6% ( 0%)    4% ( 0%)  May 23 13:05  sv_daily.3    

  6% ( 0%)    4% ( 0%)  May 23 12:05  sv_daily.4    

It works fine if I start a manual backup with :

snapvault update -S GVAM1BFILE02:E:\ gvam1bnas03:/vol/ossv_win_vault/gvam1bfile02_E

So, I don't understand why it works in this case and not during scheduled backup.

Does anyone have an idea?

Thanks

Vincent

1 REPLY 1

Re: OSSV Transfer Error Message: An invalid path was specified. A possible attempt to update an empty directory. Request To Backup from invalid Snapshot: 'sv_daily .0\'

Hi Vincent, did you ever get this issue resolved as I'm having the same issue. Please let me know. Thank You.

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public