ONTAP Discussions

Old filer Console issues (SSH,RSH and Serial)



Wonder if anyone can shed any light on an issue we have burning here?


We have an old Netapp filer, FAS270, which we are in the process of migrating data from. We are in the position of being scared to reboot the device or change too much incase of data loss.


It seems some process or other has caused a lock or something  which we don't seem to be able to get out of, one of the symptoms of this is a locked up console.

This locked up console is the same whether accessing via SSH or Serial, just get a blank screen - but still get syslog output. SSH connects just fine, but we don't get a prompt just syslog output.


There seem to be a lot of CIFS locks on the syste,. and also "Close of share has not completed" syslog messages with exceptionally large number of seconds attached.


One other thing I notice is when browsing the http GUI, which is mostly OK, there are errors which appear in syslog "rsh error: Try again." this happens when certain sections are selected.


It's not a major problem to leave it, it would just be nice to regain control.


Oh and its OnTap


Here's hoping.




If I were you, i would be very nervous as well.  You are on a VERY old filer and a VERY old ontap version.


I would speed up the data migration as oon as possible.


You aren't kidding. Data migration is going as fast as it possibly can.


I'd put money on the fact when we finish migrating and reboot the box will come up just fine, we just can't take the risk at the moment.




I would agree a reboot would probably fix it, but your risk is too high


If you can get to the http console you might be able to use the Java CLI?


Thanks, but already tried this. Opening the Java CLI gives:

Connection Opened.
Connection Closed.


Which leads me to believe its the console rather than ssh or any other connectivity method to it.


I think it's just a waiting game to be honest.