ONTAP Discussions

OnCommand shows different time than system time

midutcher

I have my Netapp setup to get the time from our on-site time server, which is our primary DC. I have verified that the time is correct on the DC, but when I look in OnCommand, it shows the time is ahead by about 8 min. I'm not sure how to correct the issue.

Please help?!!?!?

2 REPLIES 2

ekashpureff

Midutcher -

What NTP servers are you using for the OnCommand server ?

I'm thinking it's the OnCommand server that's having time issues ...

I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.

Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp

(P.S. I appreciate points for helpful or correct answers.)

midutcher

All onsite servers are getting their time from the primary DC which is our onsite NTP server.

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public