ONTAP Discussions

OntapSelect9.6 - Cluster Deploy Failed

ontapselect

Hi, I am trying to deploy Ontap Select 9.6 cluster via Deploy Utility 2.12 on a VMware 6.7 update2 cluster using Distributed Switch on a pair of uplink with trunking enabled. I believe network communication is good and the reason that failed is "Failed to add the Cserver record in RDB . The certificate has expired."

 

Anyone has any idea what is the possible reason?

 

thanks

regards

 

6 REPLIES 6

Re: OntapSelect9.6 - Cluster Deploy Failed

markee

I just received

"Failed to add the Cserver record in RDB . The certificate has expired."

when building a 9.5P4

Re: OntapSelect9.6 - Cluster Deploy Failed

UTRAUTMANN

me too with ontap select deploy 9.5.2112

Re: OntapSelect9.6 - Cluster Deploy Failed

drwoodberry

Just got the same on 9.4P3 and 9.5P3.

 

Re: OntapSelect9.6 - Cluster Deploy Failed

SeanHatfield

That would be BURT 1250500.   There are workarounds, but you'll have to go through support.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

Re: OntapSelect9.6 - Cluster Deploy Failed

VWIPL

The workarround (Changing the system date in the VM's BIOS) is not working.

Re: OntapSelect9.6 - Cluster Deploy Failed

SeanHatfield

The best thing to do is to use a version that contains the fix.

9.6GA+, 9.5P6+, 9.4P8+, or 9.3P14+

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public