ONTAP Discussions

PANIC: raid: Unable to find root aggregate. Reason: Unknown.

MChe

Hi to all.

 

FAS 2650 with ONTAP 9.1P2 updated to ONTAP 9.1P8

 

Two node in HA cluster.

 

On one node I have get next error after booting.

Uptime: 1m33s

PANIC: raid: Unable to find root aggregate. Reason: Unknown. (DS=76, DL=10, DA=33, BDTOC=0, BDLBL=0, BLMAG=50 BLCRC=2, BLVER=0, BLSZ=0, BLTOC=0, BLOBJ=0) in SK process rc on release 9.1P8 (C) on Tue Dec  5 14:34:12 GMT 2017
version: 9.1P8: Wed Aug 30 02:09:07 PDT 2017
compile flags: x86_64.optimize.nodar
Writing panic info to HA mailbox disks.
HA: current time (in sk_msecs) 31681 (in sk_cycles) 1852899501657506
DUMPCORE: START
Dumping to disks: 0b.00.7P2
....................................................................................................................................................................................................................................................................................................................

May be who know can I reset all nodes to the factory settings?

I want to get clean system and setup again.

 

1 REPLY 1

AlexDawson

Hi there,

 

I see you have found your answer on reddit - https://www.reddit.com/r/netapp/comments/7hse6x/how_get_back_clean_fas2650/ 

 

For the benefit of those reading here, it seems the issue was that this node did not own any disks (or partitions) to boot from.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public