ONTAP Discussions

SnapVaulting a transitioned 7-Mode volume from cDot 8.3 primary to 8.2 secondary don't work

lars_teeke

Hi

 

I've got a problem in a transitioned environment. I migrated several volumes from a 8.2.3 7-Mode system with a TDP SnapMirror to a 8.3.1 cDOT cluster. All worked fine the customer is running on the new cDOT cluster. After the transition I reinstalled the 7M filer with 8.2.3 cDOT and tried to use that system for a SnapVault secondary. Peering and all things are up and running.

If I try to take on of the transitioned volumes to start a SnapVault it fails during the initialization process with: Last Transfer Error: Transfer failed. (Error unmarshaling replication operation data on Cluster Id: 7c8fe74a-78bc-11e5-aca9-00a09816bfca, Node Id: f91d9f66-78a2-11e5-8456-513851b7bf51 (idl out of memory))

If I try the same with a new created volume in cDOT 8.3 it works fine without an error.

If I move a LUN from the transitioned volume to a new volume it fails with the same error. 

 

I can't find differences in the LUN-options. Only there's a 7M LUN serial in. In the volume options is marked that the volumes are transitioned.

 

Das anyone has that problem before?

 

Thanks

 

Lars

5 REPLIES 5

JGPSHNTAP

If I understand you correctly, you are trying to use a TDP relationship to peer a snapvault secondary to cDOT.

 

Unless something has changed, I don't beleive that is supported.  

 

Check the message file

lars_teeke

Hi

 

No, you missunderstood

 

I transitioned the volumes with TDP to cDOT and try to SnapVault this volumes to another cDOT system now. Fresh volumes in the source SVM has no problem. The transitioned one can't be vaulted.

JGPSHNTAP

Ok, let me see if I can try this setup in my lab... But i'm running 8.3.1

lars_teeke

Tested it in another szenari, no problem. There's a strange snap behaviour, too. somtimes you can snap normally, sometimes no chance, sometimes only if a reserve is configured.

dmcneil

Was there ever resolution?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public