ONTAP Discussions

Tiebreaker Cannot start

hud4n

Hello,

 

I'm already install tibreaker for metrocluster, but failed to start

 

[root@jkthotbr ~]# netapp-metrocluster-tiebreaker-software-cli
Permission denied. Root privilege is required.

 

 

does anyone have the same issue in the past? access is already "root"

mcc.jpg

 

 

4 REPLIES 4

akiendl
hi, do you login and su or sudo to root? what linux are you running tiebreaker on?

thx

hud4n

yes , already use root. 

 

OS: Redhat el 6.7

hud4n

i found this error

 

[root@jkthotbr ~]# rpm -ivh NetApp-MetroCluster-Tiebreaker-Software-1.2-1.x86_64.rpm
Preparing... ########################################### [100%]
1:NetApp-MetroCluster-Tie########################################### [100%]
Post installation start Fri Nov 24 00:39:15 WIB 2017
Please enter mysql root password when prompted
Enter password:
ERROR 1819 (HY000) at line 1: Your password does not satisfy the current policy requirements
Enabled autostart of NetApp MetroCluster Tiebreaker software daemon during boot
ERROR 1045 (28000): Access denied for user 'mcctb'@'localhost' (using password: NO)
Created symbolic link for NetApp MetroCluster Tiebreaker software CLI
Post installation end Fri Nov 24 00:39:22 WIB 2017
Successfully installed NetApp MetroCluster Tiebreaker software version 1.2

akiendl

I think this is either due to this security plugin:

https://kb.netapp.com/app/answers/answer_view/a_id/1005685/loc/en_US#__highlight

 

ak.

 

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public