ONTAP Discussions

Unable to Join a cluster (switch Less) new setup

AkhilKokkot2
414 Views

Dear  All, 

 

I have an issue with a 2 node cluster, it's a new setup, This is an OEM Lenovo DM500F its NetApp equivalent is A220 AFF.

 

While trying to set up the cluster both the cluster interconnect ports were up, I could verify by exiting the initial cluster setup and checking the net port show output which was showing e0a and e0b on both the nodes as up.

 

then I type in cluster setup on controller A and then assign the e0m Ip, and then asks me to create a cluster, I proceed with the CLI, and then create a cluster (while I choose the option to create this as a 2 node cluster).

 

Until this point, the cluster interconnects ports were UP.

 

So, I go to the other node and then set up e0m IP, and then use the join option in the cluster setup menu, and fails to join saying that the port is down,  So when I checked the net port show, I see that e0a is down.

 

Sometimes a system power cycle  from the SP brings the cluster port up, some times a clean wipe configuration brings it up, but the moment I try to join the cluster one port either e0a/e0b goes down.

 

  • Tried the commands to bring the interface up --  no luck.
  • Tried to create the cluster using the web interface, but only once I could see both the nodes in the GUI but the cluster creation failed. -- no luck

Is there something that I can do to fix this and procced to create a 2 node cluster successfully?

 

Your valuable feedback is highly appreciated.

 

Regards,

Akhil

2 REPLIES 2

maffo
409 Views

Hi @AkhilKokkot2 

Lenovo storage systems support is provided by Lenovo itself, please reach out to them with any support queries.

insert-name-here
395 Views

Hi Akhil,

 

Following on from @maffo the Lenovo Enterprise Storage Forum that should be able to assist is here https://forums.lenovo.com/t5/Enterprise-Storage/bd-p/ss03_eg

Public