ONTAP Discussions

Unable to connect to ONTAP cluster from zExplore Developmet Interface

SarveshReddy

Unable to connect to ONTAP cluster from zExplore Developmet Interface, I am running a ONTAP Select cluster running on VMWare. I am seeing an error attached screenshot as soon as I open zexplore. 

 

And, when I try to connec to my cluster, I am seeing connection timed out error. But I am able to ping the cluster IP from cmd and able to connect to GUI from browser from my PC.

 

SSL certificate is not installed.

Please suggest any solutions for this.

 

Thanks.

 

2 REPLIES 2

Re: Unable to connect to ONTAP cluster from zExplore Developmet Interface

Ontapforrum

Hi,

 

I have no interaction with ONTAP select, but I do use Zexplorer with FAS ONTAP 9.5, and it works fine.

 

When you launch the Zexplore, it does throw 'Reference eror: blah blah' but clicking ok takes you inside the App. Once inside, you can click on the '2nd' ICON from right, it will ask you to connect to your 'Data ONTAP'. If I put my ONTAP Cluster_mgmt IP and provide credentials, it takes about a minute and half but it go through and says connected at the bottom pane.

 

From your question, it appears that you went inside and provided the ONTAP select mgmt IP and entered credentials and it errored out ? Is it ?

 

As per my knowledge, Zexplore is part of the NetApp SDK kit, so you downloaded it and then you are trying to use it for ONTAP select. I am not too sure here, b'cos it says it is meant for testing ONTAP and OCUM APIs, I don't know if it's applicable to 'ONTAP select' ?


First thing is, is it supported ? and 2nd if it is, then what's the output of these two commands, I don't know whats their equivalent in Select.

 

1) ::> system services web show

2) Are you able to ping from the ONTAP select ?
::> network ping -node ONTAP96-01 -destination <zexplore-server>

 

I quickly checked the interoperability matrix for NetApp SDK and it only shows ONTAP and OCUM/DFM, 'Select' is not mentioned there.

 

Someone from NetApp SDK can confirm this.

 

Thanks!

Re: Unable to connect to ONTAP cluster from zExplore Developmet Interface

TMAC_CTG

What "user" are you trying to connet with? That user must have an "application" of "ontapi" to connect.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public