ONTAP Discussions

Windows-Filer-Migration to SVM - Videos can't load into Browser if > 45MB


Dear community,

we migrated a Windows filer based on Vmware, which drew its capacity from a FAS2520, into an existing SVM (AFF300 - OS 9.8P19 incl. FlexPool/StorageGrid - V


The videos stored there (mpeg) - on a CIFS-Volume - can no longer be loaded via the browser (Edge, Firefox as a test) if they are > 45MB in size (this works on desktop level); this also worked perfectly before the migration.


If you copy the files back to the Windows filer, this is possible again in the same browser; so it can't be due to the browser settings - right?


Are there any settings at the volume level that can/need to be adjusted?

Any idea ?


Thank you - best regards




Before making any changes to the current volume, we need to know it's current state of performance. Before the Migration, as you mentioned it was FAS2520, so was it running on hybrid aggregate (flash_pool), or regular aggregate with SAS disks  or Capacity disks ? If you have a OCUM , then you could have a performance stats for last 3 to 6 months, to get an avg latency for the volume (which stored the video files).


Since, it has been migrated, is the system (Filer), has similar capacity/performance levels ? You could do QoS from CLI to understand, what's the latency like for the given volume, is there any other volume that is probably eating up most IOS from that aggregate ? Unless, there is a data to analyse it will be difficult to pinpoint the cause.


If it's a AFF300 (running ONTAP), then I can help you with few commands to get the performance data from the current volume, if it's a storagegrid, then I suggest raising a ticket with NetApp Support and work with them, they will be able to guide you on the logs they will need to troubleshoot this issue.


I hope this helps.



thank you for your message.


Please excuse me for getting back to you so late, I just got back from vacation.


One correction, the volume was not in a FAS2520 - which we also migrated - but in a FAS8040. Here it was on a pure SATA array, no flash pool and it worked.


We also use QoS and had the volume already in the "performance" group.  - That should be enough, but it seems to be somehow due to the size.


We use OCUM and NAbox for monitoring; there are no abnormalities here, not even due to overloading of other volumes in the identical aggregate or something else.


Since the application that provides the data cannot be used properly at the moment by the users, access here is also currently only limited and a real comparison with the "old" performance data is not really possible.

In the meantime, we have also contacted NetApp support (couldn't find anything negative yet) and the manufacturer of the application software (who, however, has announced that they haven't made any changes yet) - but they are still searching...


It was just surprising that using a virtual file server, the separately provided data volume (which is located in the same aggregate as the volume of the SVM) does not cause any problems.


In my opinion, it can't be the StorageGRID either, where the cold data is located, where access might be a bit slower. The problem also exists when it is current, hot data (which is still on the SSD).


For now, I guess we'll have to wait for the application software vendor to get back to us.


I had also made this request because there might have been some parameter regarding the file size that I did not know so far.


Best regards