ONTAP Discussions

cDOT 8.3 RC1 switchless - Network Port with incorrect operation speed


Hi Community Users,


Please advise how to troubleshooting and fix the incorrect operational speed of the network port e0d.  This is a switchless with the offical cables, and it should operate as 10000 Mbps but it operates it as 100Mbps


Tincorrect interface speed.jpg





At first glance my initial thought is that this a L1 issue. Have you tried replacing the RJ-45 cable connecting e0d to e0d ?


Also, manually setting the speed may be worth a shot


network port modify -node FAS2520-01 -port e0d -speed-admin 10000 


network port modify -node FAS2520-02 -port e0d -speed-admin 10000 

Hi Russell

I tried to switch the cables that is working with another port with no luck

I modified the network port to 10000 manually but the operation mode still showing 100

Should I log the call?



This is defintely an interesting problem. You may want to try upgrading to the GA release of 8.3 that went live today. Even if you were not having issues with the port I would recommend the move to GA from a RC.


If that does not work you may have a hardware problem and NetApp support would be your best bet there.