ONTAP Discussions

fcp adapter show connection missing information

elic_co

Hey everyone,

I ran into a weird issue where in some of my clusters (running ontap 9.1P9/P12 most of them) the command "fcp adapter show -fields switch-port" (or node run -node * sysconfig -v [slot])

doesn't show information regarding the port the fc adapter is connected to at the san switch side (cisco mds for that matter)

I couldn't find a connection between versions of the san switches or anything else.

has anyone ran into the same issue? somebody solved that?

thanks!

 

Forgot to mention that I tried to run "system node run -node *n1* priv set diag; fcp reset <adapter>" and it didn't help.

2 REPLIES 2

Re: fcp adapter show connection missing information

naveens17

DId the switch enabled  cdp to  show CDP information for all Cisco products connected to the switch..?

Re: fcp adapter show connection missing information

mrahul

Did you try cmd  "fcp show adapter -v"

 

It should display something like below with switch port information

 

system1> fcp show adapter –v 4a

Slot: 4a

Description: Fibre Channel Target Adapter 4a (Dual-channel, QLogic CNA 8112 (8152) rev. 2)

Status: ONLINE Host Port Address: 0x98d601 Firmware Rev: 5.3.4 MPI

Firmware Rev: 1.38.0 PHY Firmware

Rev: 1.7.0

FC VLAN ID: 5

FC Nodename: 50:0a:09:80:87:69:68:5a (500a09808769685a)

FC Portname: 50:0a:09:81:87:69:68:5a (500a09818769685a)

Cacheline Size: 16

FC Packet Size: 2048

SRAM Parity: Yes

External GBIC: No

Data Link Rate: 10 GBit

Adapter Type: Local

Fabric Established: Yes

Connection Established: PTP

Mediatype: auto

Partner Adapter: None

Standby: No

Target Port ID: 0x1

Switch Port: brcddcx_rtp02:214

Physical Link Rate: 10 GBit

Physical Link Status: LINK UP

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public