ONTAP Discussions

hw_assist error

SVHO

Hi there,

 

Originally had a few event errors regarding this below.   It had been using some 192.0.x.x that isn't on our list.  I called the person who originally setup our NAS and he made the adjustments but still issue when he tested the node with timed out error.  Do you guys have any idea?

 

Original error:

Error: bind failed to port 4444 on IP address xx.xx.xx.xx. Error 49

 

 

after changes:

nas-01
                         Partner : nas-02
                        Hwassist Enabled : true
                         Hwassist IP : xxx.xxx.xxx.97

                        Hwassist Port : 4444
                        Monitor Status : active
                       Inactive Reason : -
                      Corrective Action : -
                   Keep Alive Status : Error: did not receive hwassist keep alive alerts from partner.
nas-02
                     Partner : nas-01
                    Hwassist Enabled : true
                         Hwassist IP : xxx.xxx.xxx.98
                       Hwassist Port : 4444
                      Monitor Status : active
                     Inactive Reason : -
                   Corrective Action : -
                   Keep Alive Status : Error: did not receive hwassist keep alive alerts from partner.
2 entries were displayed.

nas::*> storage failover hwassist test -node nas-01

Info: No response from partner(nas-02).Timed out.

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public