ONTAP Discussions

junction path name for an existing volume

sbmmiller
804 Views

No matter what name I use, I cannot create a new volume. This is the error I get: The volume name that you entered is the junction path name for an existing volume. Enter a different name. Any idea what's going on and how to fix this? I can put ABC123 doesn't matter what name I use. 

 

Version: NetApp Release 9.6P3

 

==TIME==
2021-04-16 11:35:47,332
==MESSAGE==
The volume name that you entered is the junction path name for an existing volume. Enter a different name.
==DETAILS==
==CORRECTIVE ACTION==
==LOCATION==
Location is not specified.
==BROWSER INFO==
App Name: Netscape
App Version: 5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.128 Safari/537.36
App Codename: Mozilla
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.128 Safari/537.36
Platform: Win32
Cookie Enabled: true

1 ACCEPTED SOLUTION

Mjizzini
679 Views

Check if aggr1_node1 is full. If yes, free some data on the aggr. 

Check if SVM root is full. Check if export policy of SVM root volume is RW. Changed the export policy of SVM root volume from RW to none.

View solution in original post

2 REPLIES 2

TMACMD
784 Views

Try creating the volume on the CLI. 

Mjizzini
680 Views

Check if aggr1_node1 is full. If yes, free some data on the aggr. 

Check if SVM root is full. Check if export policy of SVM root volume is RW. Changed the export policy of SVM root volume from RW to none.

Public