ONTAP Discussions

snapmirror issue when creating from OCSM gui

rbauman79

I have some older NetApp systems. 

1 - R200 running 7.3.3 (yeah i know.... 🙂 )

2 - FAS 3020 units running 7.3.7 

 

Running OCSM 3.1.3

 

We are migrating data over a FAS2240-4 array running 8.2.2 7-mode but are running into issues on both above mentioned arrays. 

 

1. R200 - no snapmirror license. Can i even get a snapmirror license for a unit this old? It was purchased years before i ever got to this job. 

2. when trying to setup a snapmirror relationship using the OCSM gui it tells me to choose the source and volume, but when i go to the destination it keeps giving me this error:

netapp-SM-error.PNG

i have set the following commands:

options snapmirror access *

disabled SSL.v2

confirmed SSL.v3 is enabled

confirmed TLS is enabled on both units. 

 

i have tried from different machines but havent been able to get past this error. anyone have any suggestions? Is this a bug? i have read similar issues and people stated they needed to uninstall OCSM and java then load an older version of Java to get it working. 

1 REPLY 1

rbauman79

i got around it by using the cli to create the snapmirror.conf file on the destination then issued a snapmirror initialize -S with the source filer:source volume destination filer:destination volume.

 

 

My other question is does NetApp have an eval license i can get from to add to my R200 so i can snapmirror that data off as well? Since the unit is obvioulsy EOL/EOS i wasnt sure if that was a possiblity. 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public