Community maintenance is complete. Thank you for your patience!

ONTAP Discussions

statistics lun show microsecond not millisecond

ylexmorag

Hello guys, in the storage with ontap 9.7p3 the statistics lun show  are shown in microsecond(µs), and I have a problem because the Storage is added in the Oncommand unified Manager an the latency is incorrect because the latency in unified manager is in millisecond (ms)

Is possible change parameter in ontap or in unified manager ?

3 REPLIES 3

pedro_rocha

Hi, can you post a  screenshot?

 

Take a a look here: https://docs.netapp.com/ontap-9/index.jsp?topic=%2Fcom.netapp.doc.dot-cm-cmpr-970%2Fstatistics__lun__show.html&cp=6_3_24_10_0

 

It states that it is in milli not micro...

paul_stejskal

http://support.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=971882 was the bug I'm thinking of. Looks like a change (bug 1326547 internally) changed it to microseconds for 9.8, which may explain the difference.

paul_stejskal

There used to be a bug where it was milliseconds instead of microseconds, but I think that's fixed in 9.7P3. I don't believe that change is possible without a change in code itself in ONTAP. Just move the decimal in your head 3 places as a microsecond is a thousanth of a millisecond, or millionth of a second (1000x difference).

 

Are you saying Unified Manager doesn't show like 1-2 ms of latency?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public