ONTAP Discussions

unable to SSH - Netapp 8.2.1RC1

lakshman
10,047 Views

I unable to connect ( SSH - putty )  to netapp sim runnning 8.2.1RC1 7 mode,  can someone please help me?

 

 

12 REPLIES 12

RPHELANIN
9,973 Views

Can you ping the IP? if so can you check ssh is enabled "options ssh.enable on"

lakshman
9,943 Views

Thanks for the reply..

 

I am not able to ping the IP as well, earlier it worked fine but not any more.  SSH, SSL are enabled.

RPHELANIN
9,922 Views

Is your network adapter on the VM set correctly?

lakshman
9,908 Views

yes, that is set perfectly.

RPHELANIN
9,906 Views

if you can't ping it then check your network settings (gateway\dns\ip) whast the output of "ifconfig -a" and "rdfile /etc/rc". Is it interface on a particular vlan?

lakshman
9,601 Views

I dont have any VLAN, i have enclosed screen shot of the requested details. Can you please help me on this?  

Please let me know if you need any details.

 

Thanks in advance.

RPHELANIN
9,597 Views

Change the network adapter to NAT: Used to share the hosts IP and see if you can ping

lakshman
9,589 Views

tried all those things but no luck.

scottgelb
8,318 Views

This happens every so often...the VSIM thinks someone is logged in and 7-Mode allows only ONE connection at a time.  From the VSIM console, type "logout telnet" then try ssh again and let us know it works...or not.

lakshman
8,311 Views

i tried it too, even now. it says "No active telnet session is present"

 

even telnet.enable is ON

scottgelb
8,290 Views

I have seen it say no connections but then it does free ssh for login.

hariprak
9,960 Views

Hi,

 

Use the secureadmin commands to set up and enable the secure protocols, SSH and SSL.

ex : secureadmin setup -f -q ssh

The -f  option forces setup to run even if the SSH server has already been configured.
The -q  option is the non-interactive mode for setting up SSH. See the na_secureadmin(1) man
page for more information

After you have set up SecureAdmin to enable SSH and SSL, the following options are set to on:

    options ssh.enable
    options ssh2.enable (if you enabled SSHv2 during SecureAdmin setup)
    options ssh.passwd_auth.enable
    options ssh.pubkey_auth.enable
    options httpd.admin.ssl.enable

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Public