ONTAP Hardware

Node add Job failed: Unable to discover 1 nodes

RBakker

I have the following problem when creating a 2-node cluster.

 

ONTAPClusterCreateJoinOperationFailed: ONTAP cluster create failed during cluster join operation on cluster "TST008". Reason: Node add Job failed: Unable to discover 1 nodes.

 

Management Network:

- Distributed vSwitch

- MTU 1600

 

Internal Network:

- Standard vSwitch

- MTU 9000

- portgroup NFS

 

vSwitch0 Properties

 

2 

 

vSwitch0 Properties

 

-vSwitch0 Properties g

 

NFS Properties

 

NFS Properties

 

The network connectivity tests are succesful upon creating the cluster.

 

test

 

8 | [{'host_id': esxihost1', 'network_name': 'NFS'}, {'host_id': esxihost2', 'network_name': 'NFS'} | extended | StandardVSwitch | 9000 | None | pass |

 

What am i missing?

 

vsphere 6.0

ONTAP Select Deploy Version 2.6

 

Thanks in advance

 

 

 

 



0 REPLIES 0
Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public