OnCommand Storage Management Software Discussions

Re: DFM - Default thresholds

DataFabric Manager is version 3.7 but no matter, it should be able to handle simple thresholds.

The current version 4.0 has been released in february 2010, but I'm not sure if an upgrade will help solve the problem. However, if the threshold problem is not present on just that one volume, but in fact all of them, perhaps you can install the new version on a test server and see if it will perform better than the old one.

https://now.netapp.com/NOW/download/software/dfm_win/4.0/

Forums