OpenStack Discussions

[Openstack][NetApp][Solidfire] ISCSI attach results in "Out of Resource - 0x0302" from Solidfire.

BaconPackets

Hi,

 

We are seeing a strange issue where some ISCSI attach attempts are resulting in a "Out of Resource" error message from the Solidfire node. We see that message when we dump the traffic from our host mounting the ISCSI volume.

  • We do not see that error 100% of the time.
  • We do have a pattern where certain nodes within the same cluster are working where others are not working. Nodes that are not working are answering with the "Out of Resource" message.
  • The strange part is that this same cluster is used as another target for ISCSI for another Openstack cloud which is not seeing any issues.

As anyone seen such a message in the past?

 

Thanks!

 

 

1 REPLY 1

elementx

Maybe you're maxing out something (e.g. max number of volumes per node, max number of active  volumes per node, max number of iSCSI connections per node, etc.)


Check out SolidFire events or maybe just ask Support to figure it out for you. If you have SNMP or other monitoring you could watch two clusters for events or warnings/errors and see what stands out.

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public