OpenStack Discussions

Unable to start cinder-volume

ALOPGEEK1

Hi all,

I'm getting a suds.client error in cinder-volume.log

2013-02-13 19:52:55 27461 ERROR suds.client [-] <?xml version="1.0" encoding="UTF-8"?>

<SOAP-ENV:Envelope xmlns:ns0="http://schemas.xmlsoap.org/soap/envelope/" xmlns:ns1="http://www.netapp.com/management/v1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">

   <SOAP-ENV:Header/>

   <ns0:Body>

      <ns1:DfmAbout/>

   </ns0:Body>

</SOAP-ENV:Envelope>

2013-02-13 19:52:55 27461 CRITICAL cinder [-] (404, u'Not Found')

More logs are here http://pastebin.com/xekuB2GR

The gist of it is, the dfm.wsdl file makes reference to http://www.netapp.com/management/v1 - which is 404

This is causing cinder-volume to fail to start up.

Anyone else seeing this? Have any hints?

1 ACCEPTED SOLUTION

esker

Per offline communication w/ Abel (back on February 14th) this was resolved (it wasn't a bug).

View solution in original post

1 REPLY 1

esker

Per offline communication w/ Abel (back on February 14th) this was resolved (it wasn't a bug).

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public