Simulator Discussions

8.1.2 Clustered ONTAP Simulator Default Password

waynes

I have been working on installing the 8.1.2 Clustered ONTAP simulator.  I have one node up and running fine and was able to configure it.  I am trying to get the other node up and running, but rather than coming up to the setup screen, it is coming up to a login prompt.  I have tried the logins that I always use for my simulators, but nothing works.  I have also tried going back in and changing the bootarg.nvram.sysid and the SYS_SERIAL_NUM settings in addition to wiping everything a couple times.  I even deleted the instance off of my ESX server and re-copied everything over and went through the whole loop again.  I am still coming up to a login prompt.  Can anybody tell me if there is a default login and password for the simulator as I cannot seem to find any documentation indicating such.  Also, any suggestions for getting past this?

thanks,

Wayne

12 REPLIES 12

Re: 8.1.2 Clustered ONTAP Simulator Default Password

ljuhnke

Try using admin as the username with a "blank" password.  It should take you to a prompt that looks like this:  ::>  This is the cluster prompt without the cluster name as the node hasn't been joined yet.  At that point the command would be "cluster setup". That should just drop you into the setup to join the node.

Hope this helps.

Lyle

Re: 8.1.2 Clustered ONTAP Simulator Default Password

waynes

I did try using Admin with a "blank" password and it says "Login Incorrect" and goes back to the login prompt.

thanks,

Wayne

Re: 8.1.2 Clustered ONTAP Simulator Default Password

venkat3

hi wayne,

>I am still coming up to a login prompt.  Can anybody tell me if there is a default login and password for the simulator as I cannot seem to find any documentation indicating such.  Also, any suggestions for getting past this?

would it be possible for you to post a screenshot . it would help diagnosing the issue better.

-sri

Re: 8.1.2 Clustered ONTAP Simulator Default Password

waynes

Here's a screen shot.  I tried entering admin for the login and a "blank" password and you can see the results. 

Re: 8.1.2 Clustered ONTAP Simulator Default Password

bondbhola

Bydefault the simulator password is blank. but you can set this password according to you , during installation.

Re: 8.1.2 Clustered ONTAP Simulator Default Password

kmbartels

I have the same problem but with my first node.  Thought it was me.  Destroyed everything and started over...was very carefull when prompted for admin password.  When I finish the initial config, I get a login prompt, but no password is accepted including blank.

Re: 8.1.2 Clustered ONTAP Simulator Default Password

tardie

Did you type the base license with caps lock on, then forget to turn off cap locks when typing in your password during cluster setup?

The most common issue I experience in classes.

Re: 8.1.2 Clustered ONTAP Simulator Default Password

kmbartels

Wow! Do I feel dumb.  The issue with leaving the CAPS on is that the VM Workstation doesn't seem to allow cut-n-paste, so the previous step of entering Base license key is typed manually.

Re: 8.1.2 Clustered ONTAP Simulator Default Password

tardie

I usually enter only the base by hand, which is not case sensitive, then cut and paste then rest later in putty or OnCommand System Manager. I teach clustered ONTAP every week and have to admit to doing myself on a few occasions

Re: 8.1.2 Clustered ONTAP Simulator Default Password

Tolga_Yilmaz

Try to reboot system  and   CTRL + C for boot menu ,  that boot menu will give you chance to give new password for the admin user.   its the 3. choice in the boot menu list.

 

You can solve the problem with this action.

Re: 8.1.2 Clustered ONTAP Simulator Default Password

shatfield

Caught by that one once or twice myself.

 

In 8.3, you can leave the cluster base blank and finish setup.  Just hit enter.  Then paste them all in over ssh later.

 

 

 

 

Re: 8.1.2 Clustered ONTAP Simulator Default Password

syed
Try to change the password of admin by choosing option 3 (change password) while booting the cluster .That worked for me.
Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public