Community maintenance is complete. Thank you for your patience!

Simulator Discussions

9.2 sim > 9.3

bazmercer

edit: Looks like the 9.3 simulator is out now, I've deployed that OVA but it still panics....

 

 

 

Hi!

I'm having trouble upgrading the simulator to 9.3. I first tried it from 9.1 to 9.2 and to 9.3. I managed to get to 9.2 fine but 9.3 paniced. I then obtained the 9.2 sim and repeated the upgrade but I still receive a panic on first boot

 

PANIC: privileged instruction fault: num 1 code 0 cs:rip0x20 (see attached)

 

I've tried it with 9.3rc1 and 9.3GA but they all panic. This is on esxi 5.5.0, 6480324

 

Any ideas?

 

Thanks

 

 

5 REPLIES 5

bazmercer

Talking to myself, but for anyone else that has the panic issue moving it from our AMD cluster to our Intel one seems to have solved the problem

 

edit: incidentally I *think* this is because of our EVC settings but I'm not in a position to test it right now. We have our AMD cluster EVC set to "AMD Opteron™ Generation 3 (no 3DNow!™)" for whatever reason. It looks like one of the first things that 9.3 does is check for hardware AES support, which isn't enabled until "AMD Opteron™ Generation 4". Just a theory, but something to try.

SeanHatfield

Thanks for sharing that update.  

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

NeilMurphy

I'm getting the same error with the 9.4 simulator. I'm running ESXi 6.5 on an AMD Turion(tm) II Neo N54L Dual-Core Processor. It looks like the newer versions of the sim don't like certain AMD procs. Time to upgrade the lab to Intel so!

bazmercer

I've had a quick search and it looks like that cpu doens't support hardware AES, which is probably what the issue is

NeilMurphy

Cheers Baz. BTW, do you know if there's a list of supported procs or required features?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public