Simulator Discussions

Can't seem to download the simulator

ckeith
3,103 Views

When I click on the link to start downloading the simulator from (http://mysupport.netapp.com/NOW/download/tools/simulator/ontap/8.X/), I consistently get 98% of the way done (e.g. 409MB of the 416MB for the cDOT 8.2.1 simulator) and the data stops flowing.  Then, maybe it starts back up, but VERYYYYYY SLOWWWLLLY.  Eventually the browser thinks the download completes, but the file is slightly truncated. I have tried to from different computers and different browsers but they all produces the same results.

 

If anyone has any ideas, or maybe a different place from which I can download it from, I would greatly appreciate it.

 

Thanks,

 

Keith

7 REPLIES 7

allison
3,086 Views

I suggest you put in a helpdesk ticket for the support site at http://mysupport.netapp.com/eservice/assistant

ckeith
3,051 Views

That link seems to just be a place to submit "feedback." I did that but there doesn't seem to be any tracking so I don't think I will get any response. Do you know of a more official place to submit a trouble ticket against that download website?

allison
3,026 Views

@ckeith  If you are logged into another site, you will be automatically logged in http://mysupport.netapp.com/eservice/assistant. The ticket will be attached to your user name.

nicholaf
3,071 Views

Keith,

 

I just tried downloading it myself & I was able to reach 100%. Doesn't appear to be an issue with the webserver/download. Let's try a few things. Do you have anti-virus? Anti-virus will normally attempt to scan a download right before it completes. Try disabling your anti-virus. If you still can't complete the download try downloading it from a different web browser.

 

Regards,

 

Nicholas Lee Fagan

ckeith
3,054 Views

I just tried it again, and got the same result. I have already tried it from multiple computers and from multiple browsers, all acheiving the same results, and yes, one of them doesn't have a virus scanner on it. If you have successfuly downloaded the 8.2.1 cDOT simulator, can you do me a HUGH favor put it somewhere where I can downlolad it?

ckeith
3,022 Views

Okay, problem solved, I guess.  I broke out of my NetApp VPN and the download went flawlessly. Seems a little odd dowloading it from within NetApp network gives this problem. Nicholas, I'm curious, when you downloaded it, where you within the NetApp network?

GLENDONLOWDER
3,006 Views

I have had similiar issues when downloading the simulator. I have had times when I extract the .tgz some of the files will be corrupted. I suggest using the MD5 checksum to assure that all is well before you waste time deploying the simulator to find that you have problems with the files. Some of that could be due to the extraction mehod I used but it doesn't hurt to use the MD5 to validate the download integrity.

Public