Simulator Discussions

Missing Volumes -> Add button on Simulator 9.10 and 9.11

Tava
530 Views

Hello,

 

I'm running both of those sims on Linux+Vmware player 16.2.4 and they work just fine. The only issue is that I can't make any volumes via GUI. I'm simply missing Add-button on "Volumes"-menu. I only have "3 vertical dots+ More" (see attachment).

 

Please confirm that others have/not have Add-button?

 

Cheers,

 

Jari

1 ACCEPTED SOLUTION

Ontapforrum
404 Views

Ok, I get it. I installed ONTAP 9.10 simulator with just 'Base' license and I could not see 'Add' button, just 3 dots as you mentioned. Fix- Add any Protocol License (NFS/CIFS/iSCSI etc), log out completely and login back into the system manager. "Add" button will show up, along with more options in the left side menu.

View solution in original post

5 REPLIES 5

Ontapforrum
505 Views

May be try clearing browser cache and try again. Could you try in chrome or firefox ?

Tava
415 Views

Hello,

 

this is a fresh linux simulator install with no access to extrenal network. I'm running fresh firefox without history. Can you confirm that you have "Volumes -> Add"-button?

Ontapforrum
405 Views

Ok, I get it. I installed ONTAP 9.10 simulator with just 'Base' license and I could not see 'Add' button, just 3 dots as you mentioned. Fix- Add any Protocol License (NFS/CIFS/iSCSI etc), log out completely and login back into the system manager. "Add" button will show up, along with more options in the left side menu.

Tava
353 Views

WHOA, never would have guessed that you need a protocol-license in order to create volumes!! 🙂

Big thanks to you!!

Ontapforrum
408 Views

I do not have this version, but I will get this installed today and feed you back. In the mean time, I will try and find if there is anything mentioned about the changes in the gui.

Public