Simulator Discussions

Ontap 9.7 simulator UI access

PRIYANKAADSUL

Hello Team,

We have installed Ontap 9.7 simulator ova. Created two node cluster setup and we are trying to access UI using url
http://<cluster management ip> but UI is inaccessible. Also tried installing System manager software 3.1.3. but no success to load ui. Could you pls check and share steps if changed for 9.7 ?

3 REPLIES 3

Sebastian_Goetze
  • You will have to set up the system with the (vmware) console during the first start to create/define management IP addresses
  • Make sure, the ports are in the correct subnets (I'm on VMware workstation and had to correct it sometimes)
  • Use HTTPS and accept warnings to connect despite self-signed certificates
  • Do not use the System Manager sofftware! It's only for ancient pre-8.3 systems.

Ontapforrum

Hope you are trying https?

Yes we have tried both http and https but it is not working.

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public