Simulator Discussions

Problems installing 8.1 simulator


I downloaded the 8.1 simulator (vsim-DOT810-Cm-esx) for ESX.  I unzipped the file and it was nearly 240GB.  I'm unable to process the file further since getting the following error.  Any idea?



Have you tried redownloading it? If not have you tried extracting it with another ZIP program such as 7-zip?


Yes.  Trying to process with 7zip.  File size is almost 19GB.

Tried the 811 Cm esx file.  Same issue using WinZip & 7zip. 


Do you have enough room on the hard drive and memory?


I also wanted to use the 8.1 simulator and gave up just at the unzip process. In case I saw it correctly, you'll need at least 300 gb of free space on your harddisk. Netapp switched to use flat files for all the harddisks in the simulator rather than non-fixed drives.

Message to Netapp: Would be nice of you not to flat-file the harddisks ....


Hi there,

Follow the instructions and specifications required for the installation. The link is provided below:

The installation ride must be smooth.

thank you,



Well - I had another try yesterday, downloaded vsim-DOT811-7m.tgz and wanted to unzip it. I needed to stop it at round about 200 gb because I don't have more space on my disk. In case the harddisk files in there would be really thin provisioned, the unzipping would be smooth. But the files are flat and so I really need a lot of storage to have a successful unzip process. Only after unzipping I can follow the instructions at the link you provided.

For the older versions of the simulator you have thin provisioned disks. 8.0.3 needs only 48 gb on the harddisk. Would be nice to have it like that for the newer versions 8.1 and 8.1.1 too.


SO I extracted the 8.1 file. I now have a file called vsim-DOT811-7m.tar (8 GB)

What am I supposed to do know?

The instructions are not valid:


There is a tarball within the tgz file that you will also need to extract. I use 7-zip to make to extraction process easier.

A *.tar file is a standard archive most commonly used in heterogeneous or Unix/Linux environments.

If even 7zip doesn't do it for you on Windows, you might give the official GNU tar for windows a try:

Blame Microsoft to not care about interoperability basics.