Simulator Discussions

Setting up simulators under vSphere 6.0


This is really more of a VMware question than NetApp simulator question but I wanted to ask here and see if anyone else sees or notices this.


I've been using simulator for years un OS X Fusion but more recently on ESX and vCenter. I've got a pretty new ESX/vCenter 6.0 (single ESX node cluster) running on a box. I'm trying to use the newer VMware Web Client as much as possible but end up falling back to the Windows vCenter Client when I have to. I think the NetApp simulator (I've playing with 8.3.2 lately) even says explicitly to use the vCenter Client app when doing the Deploy OVF function. So I have been doing that (using the app) ... but I notice after I go to the console tab after powering-up the VM and do the maint-mode 4 option, it says it's going down but I never see anything else after that (the expected reboot and series of ........ dots).


So I launch the vSphere Web Client, go to this new simulator VM I'm init'ing, use the new 'Launch Remote Console' windows and presto, there it is "........" doting it's little heart out. 


Anyone esee seeing this? Am I missing a key concept? Is there a way to do all this from the web-client anyway?


PS: I guess the other piece of data is I've tried to "Deploy OVF" from the web-client but it warns me "The Client Integration Plug-In must be installed ..." which I've already done but it insists I haven't. 



The vmware console often loses the display during a reboot.  I see this occasionally with other guest OSs as well.  Closing and reopening the console window usually fixes it.


The client integration plugin is chronically broken in OSX.  You can try the host client web interface, or do what you are doing and fail back to the thick client on windows.




If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Thanks Sean.


What do you mean by 'try the host client web interface'? I'm feeling buzz-word challanged today.



May be something like this?


As i know, vmware will use this host web client in vSphere 6 U2 and later. In v6.0 you can install client by yourself on your ESXi host and use it with web instead Thick Client. 


Or you can look at this:


Exactly that.  This is an html5 web client baked into the host on current releases, and it has primitive OVA import capability.  Its a little finicky but sometimes it works.


If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.


Aaahhh, I see, that makes sense.  It does seem a round-about path to connect to vCenter to view the console of something running on a ESX host.


Thanks Mikkisse & Sean !!


I too am running OnTap 8.3 on VMware 6.

I tried the Web Client, found it cumbersome and went back to vSphere.


I have noticed when I reboot a node that it does sit there and never boots.

To get a node to reboot I have had to shutdown the VMclient, restart and then

the node comes back up. 

At this point I don't even use the console unless I need to.


Hope this helps.


Mark Tayler



The comconsole is easier to work with, and its not hard to configure on ESX hosted vsims.  Then you just telnet into the VMs serial port for console access and you can copy/paste too.


If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.