Simulator Discussions

Simulate ONTAP 8.3

Rohanraj

Capture.PNG

 

I have installd and configured 2 netapp simulators to work on SRM but i am not able to get the LUN and NFS share option it is a cluster mode netapp simulator  but only one node in each

 

Can some one help me fast

 

4 REPLIES 4

Rohanraj

Capture.PNG

 

 

I am new to netapp so i think i have applied all the licenses i have attached a screenshot of the same 

shatfield
Next you must create a storage virtual machine.

Maybe start with the express guise
https://library.netapp.com/ecm/ecm_download_file/ECMP1547459

If the protocols aren't available in the svm creation workflow, then you have installed licenses for the wrong system serial number.

Ivangeek

Hi

i faced the same issue using the simulator, then i added them using command line and enables protocols using command line, it worked

hope this helps

ekashpureff

 

Rohanraj -

 

Did you add the node liscenses for NFS and iSCSI ?


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public