Simulator Discussions

Unable to get Simulator 7.3.6 to work correctly

pfwhufc

I have installed the 7.3.6 simulator onto a Linux host running RedHat that sits on top of Hyper-V.

 

The Linux host  has 2 interfaces.

1 I have put downm and is in promiscuous mode.

 

I have setup the simulator fine, but cannot get any network connectivity.

Does anyone have any ideas regarding subnets, netmasks etc .... 

I originally created dns entries for 2 new entries for ns0 and ns1 on the simulator, and selected the down interface on the underlying Linux host during the setup.

That did not work.

So, I tried using the same I.P address on ns0 as the down interface on the lInix host.

Still doesn't work.

 

Is there something that needs to be set on Hyper-V I have missed, or on the Linux host ?.

 

Thanks.

1 REPLY 1

AlexDawson

Hi there!

 

The 7.3 simulation environment is no longer anywhere near current. For 7-mode simulation, we have 8.2 simulators available.

 

However, I would strongly suggest you do any learning on our newer ONTAP 9 environment simulators.

 

Hope this helps!

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public