Simulator Discussions

Why are cluster ports e0a & e0b down when starting the cluster create wizard?

elizabep

I cannot create a cluster in Simulator 8.1.2 because the cluster ports e0a, e0b are down.  How do I get them up and running so I can proceed with the wizard?  I already tried bringing them up while in advanced mode but that didn't work:

::*> network port modify -node  localhost  -port e0a -up-admin true

7 REPLIES 7

venkat3

hi elizabeth,

welcome to communities.

I think you have not configured network connections

I am assuming you are using vmware workstation or  vmware fusion

please refer to the below

https://support.netapp.com/NOW/knowledge/docs/simulate_ontap/Simulate_ONTAP_8.1.2.pdf

refer section - Configuring network adapters on VMware Workstation

thanks

srini

elizabep

Thank you, Srini.

I am using VMWare Player, not workstation or fusion, and have configured the network adapters correctly according to the instructions I have read.  I am familiar with the doc at the link you sent.  It seems that there should be defaults presented but since my cluster ports are down, there are no port defaults (ie: [e0a, e0b} when starting the cluster create wizard.

Liz

venkat3

hi liz,

Are you still facing an issue here? If you can capture a screenshot of the exact issue i can understand more and help better.

>It seems that there should be defaults presented but since my cluster ports are down, there are no port defaults

Can you also show the number of ports you have for this simulator (screenshot of network)

-srini

elizabep

Hi Srini,

The first two screenshots show network ports and MAC addresses. The other two screenshots show that there are no defaults presented for cluster ports and their "down" status.

Network Adapters.......

Network adapters configured with NetApp MAC addresses

No default cluster ports are shown when the wizard starts.......

"net port show" indicates the ports are down.......

Thanks for your help.

Liz

venkat3

Thanks for the screenshots . this really helps.

from your screenshots i see only NAT connection is up and all host only connections are down

try these

1.For all "host only" connections can you please select "connected" checkbox and power them up

2.check "host only network" if that is up -- (type "ncpa.cpl" in Run window and see all vmware adapter show up and are in enabled state)

the pdf mentions bridge instead of NAT . I think you can correct that as well.

hope this helps

-srinivas

elizabep

Thank you, Srini!

Running the "ncpa.cpl" command and right clicking on vm adapters allowed me to enable them which seems to have done the trick. 

The cluster ports are up and the defaults are now present. 

Thank you so much for your assistance.....now I'm going to finish building my clustered vsim.

Liz  🙂

venkat3

Glad to see its working for you now.

Happy to help

-srini

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public