Simulator Discussions

About Simulator Discussions
Discuss and share tips with other developers on using NetApp's Data ONTAP, OnCommand and other simulators.

View By
Sort By Subscribe
Hi guys, Need, help. Getting following error constantly from fpolicy on 7 mode simulator against windows 2012 server.  Checked DNS, GPO named pipes se ...read more
Wondering if anyone might be able to point me in the right direction for downloading VSIM for ONTAP of ONTAP 8.2.4 P6 and ONTAP 8.2.5 P1 .  We support ...read more
*********************************************August 7, 2017 UPDATE! I now have the simulator 9.1 fully fuctional on Xenserver 7.2 . Network ports and ...read more
I built (about a month ago) a SIMBOX netapp 8.2.3 7-mode system.  I setup shares via the OnCommand system manager (3.1.3) and somehow, I am unable to ...read more
A few times now we've had power failures and the 9.5 vsim root vol gest trashed.  Logging in, I see ************************* SYSTEM MESSAGES ******** ...read more
Hello to All,   I installed a SIM 9.5P6 2 node cluster -ESX version and once setup completed added some licenses to the cluster, but with this version ...read more
Has anyone had any issues with multiple disk failures on the OnTap simulator?  We have two single-node simulators setup (running on VMWare 6.0), and h ...read more
hello everybody How can i  install ontap 9.4 simulator on hype-v? thanks    
I know this has been brought up before but I'm asking NetApp to please consider adding KVM virtualization for their ontap simulator.  Please put this ...read more
Hi,   I installed two ONTAP 9.5P6 simulator nodes and changed the SN  ofone node following the installation guide. I configured two single node cluste ...read more
Forums