Simulator Discussions

About Simulator Discussions
Discuss and share tips with other developers on using NetApp's Data ONTAP, OnCommand and other simulators.

View By
Sort By Subscribe
I know this has been brought up before but I'm asking NetApp to please consider adding KVM virtualization for their ontap simulator.  Please put this ...read more
Hi..   Need to ask a help here related my test lab using ontap simulator 9.4 which is my currently in testing to do a snapmirror exercise. Now i stuck ...read more
Hi,   has anyone ever managed to give a 9.x Sim an AFF personality? We want to "simulate" e.g. QoS settings (floors)... We're aware, that they won't " ...read more
Hi, I have a vSIM 9.3 setup and running on my test lab, recent check I found there is some issue with it as the screenshot as attached. This is actual ...read more
Hello,   i am a Unix/Linux Specialist and i run Linux on my notebook and our prefered virtualisation is KVM. I am able to boot the simulator under KVM ...read more
I'm getting familiar with Netapp by using the simulator in my home lab with 9.4.  Currently I have a 2 node cluster.  I found the ontap 9 High Availab ...read more
I wrote a script that works perfectly in a powershell runspace but when run in SCOM as a monitor, the Connect-NcController returns a $null value.   I ...read more
Hi, the document describing the set setup of the simulator cover only Windows and Mac, however I would like to run the simulator on a VMWare player on ...read more
I have installed the 7.3.6 simulator onto a Linux host running RedHat that sits on top of Hyper-V.   The Linux host  has 2 interfaces. 1 I have put do ...read more
I was running 9.1 simulator fine,   when I try to install 9.3 or 9.4 simulators from ova files, I recieve this message whenever I try to start the vir ...read more
Forums