Simulator Discussions

About Simulator Discussions
Discuss and share tips with other developers on using NetApp's Data ONTAP, OnCommand and other simulators.

View By
Sort By Subscribe
A few times now we've had power failures and the 9.5 vsim root vol gest trashed.  Logging in, I see ************************* SYSTEM MESSAGES ******** ...read more
There have been a small number of posts both here and in the support community about the change between the 7.3 family of OnTap simulators and those f ...read more
I installed Netapp Ontap 8.3.2 simulator on VMworkstation Player 12.  The first node installed fine and I was able to creat a cluster.  I then install ...read more
So i just setup 9.5 simulator.   Just wondering does OCUM support the simulator ?    
Hi,   Can we able to install Netapp simulator 7 mode on window laptop? My laptop is not supportting virtualization technology ( so i am not able to in ...read more
Hi, I have two node cluster (vsim 8.3) running on VMware Fusion. Doing some exercise I changed the MTU on my cluster ports using network port broadcas ...read more
I know this has been brought up before but I'm asking NetApp to please consider adding KVM virtualization for their ontap simulator.  Please put this ...read more
Hi..   Need to ask a help here related my test lab using ontap simulator 9.4 which is my currently in testing to do a snapmirror exercise. Now i stuck ...read more
Hi,   has anyone ever managed to give a 9.x Sim an AFF personality? We want to "simulate" e.g. QoS settings (floors)... We're aware, that they won't " ...read more
Hi, I have a vSIM 9.3 setup and running on my test lab, recent check I found there is some issue with it as the screenshot as attached. This is actual ...read more
Forums