Simulator Discussions

clustered ONTAP 8.2 simulator

HASMIK_HAYRAPETYAN

Hi all,

I have successfully configured clustered ONTAP 8.2 simulator, but I have one problem. According to the constructions I have assigned 192.168.115.20 IP address to the cluster, but I have my DFM server installed in another machine so I need to assign public IP to the cluster so DFM server can see it.

How can I do that?

Thanks a lot for any help!

Regards,

Hasmik

3 REPLIES 3

HASMIK_HAYRAPETYAN

Hi all,

Thanks for your answers.

Actually I configured cluster assigning real static IP to cluster. Now I am able to add cluster in the OnCommand System manager which is installed on my local machine where I have cluster node VMs, but I fail to add it on DFM server running in another machine. Here is the error log:

where 10.26.128.251 is my cluster's IP address

I guess still I have something incomplete in my setup.

I would be very grateful if you could assist here too.

Regards,

Hasmik

venkat3

Hi,

i haven't tried this. but you can try changing the NAT networks to Bridged and new ip's public ip have to be given to the interfaces.

Leave the HOST only networks as it is

dburkland

This is what I do for each of my simulator installs and it works great.

Dan

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public