Simulator Discussions

enable audit fails


I need to enable audit in simulator but it fails with this error. And I cant increase the size of the disks in vmware esx.


netapp::> vserver audit create -destination "/logs" -format XML -rotate-size 5MB

Error: command failed: Failed to create audit configuration for Vserver "svm1". Reason: [Job 72] Job failed: Metadata verification failed. [Job 66] Job failed: Failed to create the volume on node
"arexdata-01". Reason: Request to create volume "MDV_aud_0a46b7fe5c8447f5b03f5b2e4aa7603a" failed because there is not enough space in aggregate "aggr0_netapp_01". Create 2.02GB of free space in
the aggregate.



>>>> storage aggregate show

Aggregate Size Available Used% State #Vols Nodes RAID Status
--------- -------- --------- ----- ------- ------ ---------------- ------------
1.67GB 4.63MB 99% online 1 arexdata-01 raid_dp,
26.37GB 16.25GB 38% online 7 arexdata-01 raid_dp,
2 entries were displayed.



 aggr0 is your "Root Aggregate". You musst create your audit volume on the netapp_01_FC_1.

To get more Space in vol0 disable the Snpshots from Node Shell - run local

snap sched vol0 0 0 0

snap sched vol0

and delete all Snapshots:

snap delete -a vol0



I created audit vol in netapp_01_FC_1


but when enabling audit it creates a staging volumen automatically that goes into the root agregate (aggr0_netapp_01) that doesnt have space and needs 2GB and i cant change that staging volume to use netapp_01_FC_1



You have to add more Disk to the aggr0, do you have more Disk?

If you can expand the aggregate you can expand vol0.


If you have not more Disk, please follow the Instructions:


Hello @AlbertoGonzalez ,

Did you proceed with adding more disks? How did you manage to fix this issue?