The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Simulator Discussions

ontap 8.1.2 simulator release date?

daniel_kaiser

ontap 8.1.2 simulator release date?

4 REPLIES 4

SCOTT_LINDLEY

It's on the NOW - I mean, the support - site right now.

tried to install on ESXi but error when powering on:

Cannot open the disk '/vmfs/volumes/50cf3aac-f5c2622d-46a2-001a64c86ba8/DOT812-CM/DOT812-CM/vsim-DOT812-cm/DataONTAP-sim.vmdk' or one of the snapshot disks it depends on.

The system cannot find the file specified

VMware ESX cannot find the virtual disk "/vmfs/volumes/50cf3aac-f5c2622d-46a2-001a64c86ba8/DOT812-CM/DOT812-CM/vsim-DOT812-cm/DataONTAP-sim.vmdk". Verify the path is valid and try again.

Any ideas on how to resolve ?

DEF__HEAD

Hi Stefan

I am having the same issue with ESXi 5.1 and trying to resolve this now.

I found this article which im hoping will resolve: https://communities.netapp.com/thread/24329

Will post back my results.

DEF__HEAD

Hi Stefan

Just confirming that worked for me also.

1) SSH into ESXi 5.1 host and run: vmkload_mod multiexten

2) power on VM

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public