Simulator Discussions

"pciRootPort" specified for "pciBridge4" is not supported by VMware Workstation 10.0.4.

Golazo

Hi there,

 

I'm trying to install the CDOT 8.2.1 simulator. I followed the video: https://www.brainshark.com/netapp/vu?pi=zI9zqpkNlz2V4mz0

When I try to turn on the VM I get the following error:

The device type "pciRootPort" specified for "pciBridge4" is not supported by VMware Workstation 10.0.4.

 

Any ideas?

 

Thank you,

1 REPLY 1

Golazo

It was a typo....pcieRootPort worked.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public