Simulator Discussions

vSim 8.1.1 c-mode in Fusion 5

joubert

Has anyone been able to run the vSim on VMware Fusion 5? 

I can't seem to get it to install.  Upon booting, it panics and reports "PANIC: Can't find device with WWN 0x412238080. Remove '/sim/dev/,disks/,reservations' and restart. in SK process vha_disk_resv on release 8.1.1X34"

Thanks!

1 ACCEPTED SOLUTION

joubert

Hi Scott. 

It's working now.  Downloaded using Firefox, though still not the same md5 fingerprint.  Extracted using "tar xvzf". 

Thanks!

View solution in original post

4 REPLIES 4

scottgelb

I have it working without any issue in both 7-mode and cluster-mode on the latest Fusion 5... I would download the file again from the support site since it sounds like a corrupt file.

joubert

Hi Scott. 

It's working now.  Downloaded using Firefox, though still not the same md5 fingerprint.  Extracted using "tar xvzf". 

Thanks!

View solution in original post

scottgelb

Good to hear. I used osx which worked fine but could be a download issue

Sent from my iPhone 5

joubert

Thanks, Scott!  However, I've tried re-downloading it several times using Chrome and Firefox.  I've also tried using the OSX Archive Manager, and tar (via Terminal) to extract the files. 

I've also noticed that when I use the "md5" command via terminal to check the checksum of the downloaded file, I keep getting the same fingerprint, but it doesn't match the fingerprint on the support site.  Any recommendations on how I should download the file?  I've never had problems downloading any software from the NetApp Support site before.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public